Come arrotondare un numero su Excel

In questa lezione ti spiego come arrotondare un numero sul foglio Excel tramite la funzione ARROTONDA().

ARROTONDA(numero;cifre)

Questa funzione arrotonda un valore numerico a un numero specificato di cifre.

  • Il primo parametro è il numero che vuoi arrotondare
  • Il secondo parametro è il numero di cifre del numero dopo l'arrotondamento

Ti faccio un esempio pratico

Scrivi un numero decimale qualsiasi nella cella B2. Ad esempio, 3,141592654

digita un numero decimale

Vai sulla cella B4 e digita la funzione =ARROTONDA(B2;2)

Poi premi invio.

la funzione ARROTONDA(B2;2)

La funzione arrotonda il valore della cella B2 in un numero a due (2) cifre decimali.

Il risultato è 3,14

esempio di arrotondamento a due cifre

Vai sulla cella B6 e digita la stessa funzione modificando il numero delle cifre decimali =ARROTONDA(B2;3)

digita la funzione =ARROTONDA(B2;3)

La funzione legge il valore numerico nella cella B2 e lo arrotonda a tre cifre decimali.

In questo caso il risultato è 3,142

il risultato è un numero decimale a tre cifre

Perché la funzione restituisce 3,142?

Il valore in uscita è 3,142 perché la funzione arrotonda il numero al valore a tre cifre più vicino.

La quarta cifra del numero 3,1415 è cinque, quindi il valore più vicino a tre cifre è 3,142.

Nota. La funzione ARROTONDA() restituisce un numero diverso da quello iniziale. Se vuoi ottenere una semplice formattazione della visualizzazione di un numero senza cambiare il suo valore numerico modifica la formattazione della cella.

Se vuoi arrotondare un numero per diffetto (troncamento) usa la funzione TRONCA().

Leggi tutte le lezioni del corso Excel di Nigiara




Non hai risolto il tuo problema? Scrivi una domanda