L'indice di asimmetria su Excel

In questa lezione ti spiego come si calcola l'indice di asimmetria di una distribuzione su Excel

Cos'è l'indice di asimmetria? E' un indice che misura il grado di simmetria di una distribuzione di valori. Esistono diversi indici. Su Excel si usa l'indice di skewness. La distribuzione è simmetrica rispetto alla media rispetto alla media se l'indice è uguale a zero.

Per calcolare l'indice di asimmetria usa la funzione

=ASIMMETRIA.P(x)

Il parametro x è l'intervallo di celle che contiene i valori della distribuzione.

La funzione restituisce l'indice di asimmetria della distribuzione.

  • Se l'indice è nullo, la media è uguale alla mediana e la distribuzione è simmetrica. Media, mediana e moda coincidono.
    esempio di distribuzione simmetrica
  • Se l'indice è positivo, la media è maggiore alla mediana e la distribuzione è asimmetrica.
    esempio di asimmetria
  • Se l'indice è negativo, la media è minore alla mediana e la distribuzione è asimmetrica
    un esempio di asimmetria

Ti faccio un esempio pratico.

Digita questa distribuzione di valori nell'intervallo B3:B9

digita i valori tra B3 e B9

Digita =MEDIA(B3:B9) nella cella B11

digita =MEDIA(B3:B9)

La media aritmetica della distribuzione è 24

la media aritmetica è 24

Digita =MEDIANA(B3:B9) nella cella B12

digita =MEDIANA(B3:B9)

La mediana della distribuzione è 24

la mediana è 24

Nota. In questo caso media e mediana sono eguali. E' già evidente che si tratti di una distribuzione simmetrica. Per sapere che una distribuzione è simmetrica basta calcolare la differenza tra la media μ e la mediana μe oppure la differenza tra la media μ e la moda μo. Se la differenza è nulla, la distribuzione è simmetrica. $$ μ - μ_e = 24 - 24 = 0 $$

Digita =ASIMMETRIA.P(B3:B9) nella cella B13

digita =ASIMMETRIA.P(B3:B9)

L'indice di asimmetria è uguale a zero.

Vuol dire che la distribuzione è simmetrica rispetto alla media.

l'indice di asimmetria è zero

Verifica. Se calcoli la distribuzione normale dei valori tramite la funzione =DISTRIB.NORM.P() e visualizzi il grafico dei valori normalizzati
calcola la distribuzione normale dei valori
Puoi notare una curva normale con una forma a campana perfettamente simmetrica a destra e a sinistra.
la curva normale

Ti faccio un altro esempio.

Ora digita 17 nella cella B3 mantenendo inalterati gli altri valori della distribuzione.

digita 17 nella cella B3

Excel aggiorna automaticamente le funzioni.

  • La media aritmetica aggiornata è 23,85 ed è minore rispetto alla mediana (24).
  • L'indice di asimmetria è negativo (-0,13).

Adesso, la distribuzione è asimmetrica rispetto alla media.

Digita 19 nella cella B3

digita 19 nella cella B3

Excel aggiorna automaticamente le funzioni.

  • La media aritmetica aggiornata è 24,14 ed è maggiore rispetto alla mediana (24).
  • L'indice di asimmetria è positivo (0,12).

Anche in questo caso la distribuzione è asimmetrica rispetto alla media.

In questo modo puoi calcolare rapidamente l'indice di asimmetria di una distribuzione su Excel.




Non hai risolto il tuo problema? Scrivi una domanda




FacebookTwitterLinkedinLinkedin